Das Update auf Version 1.4.2 (,,Halloween Update“) wurde gestern durchgeführt. Ihr könnt eure Clients nun aktualisieren. Leider gibt es diverse Plugins, die mit dieser Version noch nicht kompatibel sind.
Habt Geduld…